Router 0

Enviado por Programa Chuletas y clasificado en Tecnología Industrial

Escrito el en español con un tamaño de 3,57 KB

 
1.- Router>
Router>en
Router#conf t
Router(config)#
Router(config)#int fa0/0
Router(config-if)#no shut
Router(config-if)#exit
Router(config)#int fa0/0.1
Router(config-subif)#
Router(config-subif)#ip add 192.168.1.241 255.255.255.252
Router(config-subif)#enca
Router(config-subif)#do sh run
Router(config-subif)#enca
Router(config-subif)#encapsulation dot
Router(config-subif)#encapsulation dot1Q 1 native
Router(config-subif)#ip add 192.168.1.241 255.255.255.252
Router(config-subif)#do sho run
Router(config-subif)#exit
Router(config)#int fa0/0.10
Router(config-subif)#encapsulation dot1Q 10
Router(config-subif)#ip add 192.168.1.129 255.255.255.192
Router(config-subif)#exit
Router(config)#int fa0/0.20
Router(config-subif)#encapsulation dot1Q 20
Router(config-subif)#ip add 192.168.1.125 255.255.255.240
Router(config-subif)#exit
Router(config)#int fa0/0.30
Router(config-subif)#encapsulation dot1Q 30
Router(config-subif)#ip add 192.168.1.193 255.255.255.224
Router(config-subif)#exit
Router(config)#int s0/0/0
Router(config-if)#ip add 192.168.1.245 255.255.255.252
Router(config-if)#no shut
Router(config-if)#clock rate 64000
Router(config-if)#exit
Router(config)#router ospf 1
Router(config-router)#network 192.168.1.128 0.0.0.63 area 0
Router(config-router)#network 192.168.1.224 0.0.0.15 area 0
Router(config-router)#network 192.168.1.192 0.0.0.31 area 0
Router(config-router)#network 192.168.1.240 0.0.0.3 area 0
Router(config-router)#network 192.168.1.244 0.0.0.3 area 0
Router(config-router)#


Router>
Router>en
Router#sh ip int brief
Interface IP-Address OK? Method Status Protocol
FastEthernet0/0 unassigned YES manual up up
FastEthernet0/0.1 192.168.1.241 YES manual up up
FastEthernet0/0.10 192.168.1.129 YES manual up up
FastEthernet0/0.20 192.168.1.125 YES manual up up
FastEthernet0/0.30 192.168.1.193 YES manual up up
FastEthernet0/1 unassigned YES manual administratively down down
Serial0/0/0 192.168.1.245 YES manual up up
Serial0/0/1 unassigned YES manual administratively down down
Vlan1 unassigned YES manual administratively down down
Router#sh run
Router#conf t
Router(config)#int fa0/0.20
Router(config-subif)#ip add 192.168.1.225 255.255.255.240
Router(config-subif)#^Z
Router#sh ip route
192.168.1.0/24 is variably subnetted, 6 subnets, 5 masks
O 192.168.1.0/25 [110/65] via 192.168.1.246, 00:22:15, Serial0/0/0
C 192.168.1.128/26 is directly connected, FastEthernet0/0.10
C 192.168.1.192/27 is directly connected, FastEthernet0/0.30
C 192.168.1.224/28 is directly connected, FastEthernet0/0.20
C 192.168.1.240/30 is directly connected, FastEthernet0/0.1
C 192.1

Entradas relacionadas: