Redes: tablas de enrutado, host, ip,...

Enviado por Programa Chuletas y clasificado en Otras materias

Escrito el en español con un tamaño de 29,62 KB

 
¿Qué puede determinarse a partir del resultado parcial del comando show ip route que figura más abajo? (Elija dos opciones).

R 200.200.200.0/24 [120/1] via 192.168.10.2, 00:00:14, Serial0/0
C 192.168.10.0/24 is directly connected, Serial0/0

La actualización siguiente será en 76 segundos.
La actualización siguiente será en 16 segundos.
La distancia administrativa es 120 y la métrica es 1.
La métrica es 120 y la distancia administrativa es 1.
200.200.200.0 se configura en Serial0/0.
192.168.10.2 se configura en Serial0/0.

2 ¿Por qué es útil tener una descripción de la interfaz?

Un usuario puede hacer telnet al router mediante la descripción de interfaz.
La descripción de la interface es una forma rápida para editar la configuración actual.
La descripción de la interfaz ayuda a identificar conexiones distantes de red.
La interfaz permanece inactiva hasta que se aplique una descripción de interfaz.

3La resolución de nombres de host permite el uso de un nombre alfanumérico para identificar los dispositivos de red. Seleccione la opción que presenta la sintaxis de configuración correcta para crear un nombre de host.

Router# ip host Fontana 200.100.50.5
Router(config)# ip host Fontana 200.100.50.5
Router(config-if)# ip host Fontana 200.100.50.5
Router(config)# ip host Fontana 200.100.50.5/24

4El administrador sabe que el puerto E0 en el router B se conecta a una LAN pequeña sin routers. ¿Qué comando puede ejecutarse en el router B para conservar el ancho de banda en el puerto E0?

no update timers
holdown-timer 96
poison reverse E0
passive-interface E0
no triggered updates


5¿Cuál de los siguientes comandos indican que hay una sentencia de sistema de arranque configurada en un router?

show flash
show NVRAM
show startup-config
show running-config
show config

6¿Cuáles de las siguientes opciones son características del protocolo de enrutamiento Primero la ruta libre más corta (OSPF)? (Elija dos opciones).

F unciona como un protocolo de enrutamiento de estado de enlace
D escarta paquetes cuando el número de saltos es mayor que 15
C alcula la ruta más corta a un destino utilizando el Algoritmo de actualización difusa (DUAL)
C reado como un protocolo de enrutamiento propietario
I nunda las actualizaciones a medida que se producen C ambios en la topología
E nvía broadcasts de actualizaciones de enrutamiento cada 90 segundos o a medida que los provocan los cambios en la topología

7¿En qué situación es necesario configurar una interfaz serial de router el comando clock rate?

C uando la interfaz funciona como dispositivo DTE
C uando los temporizadores de la interfaz se han puesto en cero
C uando se apaga el dispositivo DTE conectado
C uando la interfaz funciona como dispositivo DCE


8 Con el propósito de denegar tráfico de Telnet desde la red 192.5.5.0 a la red 201.100.11.0, un administrador de red introduce los comandos que se muestran en el gráfico. Al monitorear la red, al administrador advierte que siguen circulando paquetes de Telnet entre esas redes. ¿Cuál es el causa?



El router ignoró este tipo de tráfico debido a que se debe configurar una lista de acceso estándar en lugar de una extendida.



Se configuró el puerto equivocado para la ACL de manera que se siga permitiendo el tráfico de Telnet.



La lista de acceso no se ha asignado a una interface.



La sentencia implícita permit ip any any permitió que todo el tráfico pasara, a pesar de las demás sentencias enumeradas en esta ACL.








9



¿Qué comando produce el resultado que se presenta en el gráfico?



show cdp



show cdp neighbors



show cdp neighbors detail



show cdp detail






10




La internetwork que se muestra en la figura debe proveer comunicación entre los hosts conectados a la interfaz E0 del router Utah y los hosts conectados a la interfaz E0 del router Idaho. Los hosts también deben contar con conectividad a Internet. ¿Qué comandos deben configurarse para poder habilitar esta comunicación? (Elija tres opciones).



Idaho(config)# ip route 172.31.1.0 255.255.255.0 172.31.2.1



Idaho(config)# ip route 0.0.0.0 0.0.0.0 s0



Idaho(config)# ip route 172.31.2.0 255.255.255.0 172.31.2.2



Utah(config)# ip route 172.31.3.0 255.255.255.0 172.31.2.1



Utah(config)# ip route 172.31.3.0 255.255.255.0 s1



Utah(config)# ip route 0.0.0.0 0.0.0.0 s0








11



Vea el gráfico anterior. Al utilizar RIP como protocolo de enrutamiento, ¿de qué manera puede usar Chicago el balanceo de carga para enrutar paquetes a Nueva York? (Elija dos.)



enviando paquetes sobre las rutas de igual costo



enviando paquetes según el número de saltos y velocidad del enlace



determinando que interfaz tiene menos tráfico y utilizando dicha interfaz



determinando primero la velocidad de los enlaces y enviando los paquetes por los enlaces más rápidos



alternando los paquetes por las distintas interfaces siguiendo siempre el mismo patrón (Router 1, 2, 3)






12


¿Cuál de las siguientes opciones agregará un servidor TFTP como fuente alternativa para la carga de la imagen IOS en un router?



Router# boot system tftp 163.150.9.31 c2500-d-l.120-9
Router# copy run start



Router# boot system tftp c2500-d-l.120-9.bin 163.150.9.31
Router# copy run start



Router# config t
Router(config)# boot system tftp c2500-d-l.120-9.bin 163.150.9.31
Router(config)# exit
Router# copy run start



Router# config t
Router(config)# boot system tftp 163.150.9.31 c2500-d-l.120-9.bin
Router(config)# exit
Router# copy run start








13



La siguiente configuración IGRP se escribió para el RouterB:

RouterB(config)# router igrp 100
RouterB(config-router)# network 192.168.2.0
RouterB(config-router)# network 192.169.3.0

Después de varios períodos de actualización , un técnico nota que RouterB no recibe actualizaciones desde todos los routers que aparecen en el diagrama. ¿Cuál de las siguientes opciones corregiría este error?




RouterB(config)# router igrp
RouterB(config-router)# no network 192.169.3.0




RouterB(config)# router igrp 46
RouterB(config)# no network 192.169.3.0
RouterB(config)# network 192.168.3.0




RouterB(config)# router igrp 100
RouterB(config-router)# network 192.169.3.0
RouterB(config-router)# no network 192.168.3.0




RouterB(config)# router igrp 100
RouterB(config-router)# no network 192.169.3.0
RouterB(config-router)# network 192.168.3.0






14



Vea el resultado del comando show ip route. ¿Cuál es la conclusión que se puede sacar del resultado de este comando de router?



No se ha determinado una ruta preferida al destino.



Hay dos rutas de igual costo a la red 1.0.0.0.



Ambas interfaces están siendo utilizadas de forma igual para enrutar el tráfico.



Se debe establecer una variación para el equilibrado de la carga en varias rutas.








15



Supongamos que se utiliza el protocolo de enrutamiento OSPF en todos los routers de la figura. ¿Qué ocurre cuando se desactiva el enlace entre el Router1 y el Router2? (Elija dos opciones).



Se inicia el envio de actualizaciones broadcasts cada 30 segundos



Se inicia el envio de actualizaciones broadcasts cada 90 segundos



Se inundan las publicaciones de estado de enlace.



Se envían publicaciones de estado de enlace sólo a los routers vecinos.



Todos los routers toman nota del cambio y ajustan sus rutas.



Todos los routers ignoran el cambio hasta que la ruta se activa nuevamente.






16


¿Cuáles de las siguientes opciones son afirmaciones verdaderas con respecto a la creación y aplicación de las listas de acceso? (Elija tres opciones).



Las entradas de la lista de acceso deben ordenarse desde lo general a lo particular.



Se permite sólo una lista de acceso por interfaz por protocolo por sentido.



Se deben aplicar las ACL estándar lo más cerca posible al origen mientras que las ACL extendidas se aplican lo más cerca posible al destino.



Hay un rechazo implícito (deny) al final de todas las listas de acceso.



Las sentencias se procesan de forma secuencial desde la parte superior a la inferior hasta que se encuentra una coincidencia.



La palabra clave inbound se refiere al tráfico que entra en la red desde la interfaz del router.






17


¿Cuáles de las siguientes afirmaciones son verdaderas con respecto a las contraseñas VTY? (Elija dos opciones).



Las contraseñas VTY deben estar cifradas.



No es necesario que todas las líneas VTY utilicen la misma contraseña.



Una contraseña VTY se requiere para establecer sesiones de telnet.



La contraseña VTY se establece con el comando line console 0.



La contraseña VTY debe ser idéntica a la la contraseña enable secret.









18


Después de emitir el comando show interfaces, un técnico observa que aparece la línea "Serial1 is down, line protocol is down" en el resultado. ¿Cuáles de las siguientes opciones son causas posibles de este resultado? (Elija tres opciones).



No coinciden los tipos de encapsulamiento en ambos extremos del enlace.



Hay un problema de Capa 1.



Hay un problema de interfaz.



No se configuró la velocidad de reloj durante la configuración.



No hay medios utilizables para el protocolo.



No se envían los mensajes de actividad.






19


¿Cuáles de las siguientes opciones son verdaderas con respecto al modo setup? (Elija tres opciones).



Para cancelar el modo setup, use las teclas CTRL+MAYÚS+6.



Para cancelar el modo setup, use las teclas CTRL+C.



El modo setup permite una configuración completa del router.



Para entrar al modo setup, use el comando setup del modo privilegiado.



Un router que no encuentra un IOS válido durante el proceso de arranque inicia el diálogo de configuración del sistema.



Un router que no encuentra un archivo de configuración válido durante el proceso de arranque inicia el diálogo de configuración del sistema.








20


Un administrador de red puede establecer una sesión remota en un host mediante el comando Router> telnet 192.168.1.1 pero no tuvo éxito al usar el comando Router> telnet Boston para conectarse a la misma interfaz. ¿Cuál de las siguientes opciones podría ser el problema? (Elija dos opciones).



La tabla ip host del router no está configurada.



Se ejecutó el comando telnet Boston desde el modo equivocado del router.



Falta la tabla de enrutamiento.



Los servicios de denominación de dominio no están disponibles.






21


¿Cuáles de las siguientes opciones son las características principales de una red de área amplia? (Elija tres)



conecta dispositivos separados por áreas geográficas amplias



incluye tecnologías de FDDI y Ethernet



usa conexiones seriales para acceder al ancho de banda



se necesitan empresas de telecomunicaciones para las conexiones



tipo de conexión entre un router y un switch








22



Vea el gráfico anterior. Un paquete debe enviarse desde el Router F al Router A. ¿Qué ruta será seleccionada por el protocolo de enrutamiento RIP si se usa la métrica por defecto?



F, G, E, D, B, A



F, E, D, C, A



F, E, D, A



F, E, D, B, A






23


Si el config-register de un router se establece en 0x2102, ¿dónde busca el router comandos del sistema de arranque primero?



RAM



ROM



Flash



NVRAM








24


¿Cuáles de las siguientes opciones describen CDP? (Elija dos opciones).



reside en la capa 3 pero funciona en la capa 2



obtiene información acerca de los dispositivos vecinos



se ejecuta en todos los equipos Cisco



depende de los medios y del protocolo






25


De los ocho usuarios de red de la LAN del departamento de Recursos Humanos, uno no puede conectarse al servidor de archivos. El PC del usuario ha arrancado con éxito pero no puede ver la red. ¿Qué debe verificarse primero?



el cable de alimentación del PC



el servidor de archivos



los LED de la tarjeta de interfaz de red del PC



el switch de LAN en el armario para el cableado



la configuración de la interfaz del router conectado a la LAN








26


¿Qué tipos de mensajes son enviados periódicamente por los dispositivos configurados para CDP?



sondas



beacons



señales



publicaciones



actualizaciones de enrutamiento



unicast






27



Un administrador de red necesita configurar un protocolo de enrutamiento que tome en cuenta el ancho de banda y el retardo al tomar decisiones de enrutamiento. ¿Cuáles de los siguientes comandos se deben configurar en el Router2 de manera que estos valores de métrica se utilicen al determinar la mejor ruta? (Elija dos)



Router2(config)# router rip



Router2(config)# router igrp 200



Router2(config-router)# network 192.5.5.0



Router2(config-router)# network 201.100.11.0



Router2(config-router)# network 192.5.5.0
Router2(config-router)# network 201.100.11.0



Router2(config-router)# network 192.5.5.0 201.100.11.0








28



La siguiente lista de acceso se ha creado para prevenir que el tráfico desde el host 204.204.7.122 acceda a la red 201.100.11.0.

access-list 22 deny host 204.204.7.122
access-list 22 permit any

¿Qué grupo de comandos coloca correctamente esta lista de acceso para que a este host se le deniegue acceso sólo a la red 201.100.11.0?



RouterA(config)# interface s0/0
RouterA(config-if)# ip access-group 22 in



RouterA(config)# interface s0/0
RouterA(config-if)# ip access-group 22 out



RouterA(config)# interface fa0/0
RouterA(config-if)# ip access-group 22 in



RouterB(config)# interface fa0/0
RouterB(config-if)# ip access-group 22 in



RouterB(config)# interface s0/0
RouterB(config-if)# ip access-group 22 in



RouterB(config)# interface fa0/0
RouterB(config-if)# ip access-group 22 out






29


En el valor de registro de configuración 0x2104, ¿qué valor representa el valor del campo de arranque?



x



2



1



0



4








30


¿Cuál es el comando que se utiliza para redirigir la información de depuración a un dispositivo conectado mediante una sesión Telnet?



Router# monitor



Router# terminal redirect vty 0



Router# terminal monitor



Router# monitor output vty 0








31


¿Cuál de las siguientes opciones es el flujo correcto de rutinas para el inicio de un router?



verificar el hardware, cargar el bootstrap, cargar el IOS, aplicar la configuración



cargar el bootstrap, verificar el hardware, cargar el IOS, aplicar la configuración



cargar el IOS, cargar el bootstrap, aplicar la configuración, verificar el hardware



verificar el hardware, aplicar la configuración, cargar el bootstrap, cargar el IOS






32



Consulte las entradas de tabla de enrutamiento y red que aparecen en el gráfico. ¿Qué ocurrirá cuando un paquete destinado a la red 192.66.7.0 es recibido por el Router A?



Se lo enviará a través de la interfaz S1.



Se lo enviará a la ruta por defecto.



Se lo dirigirá hacia la Internet.



Se descartará.








33


La línea siguiente figura en el resultado del comando show ip route.

I 192.168.3.0/24 [100/80135] via 192.168.2.2, 00:00:30, Serial0/0

¿Cuál es el valor de la métrica compuesta?



8



24



80



100



135



80135






34


¿Cuáles de las siguientes opciones podrían hacer que aparezca un cartel con el "Mensaje del día"? (Elija tres.)



hacer telnet al router



iniciar una sesión de depuración



configurar un router por primera vez



uso del puerto Aux para verificar la configuración actual



uso del puerto de consola para verificar la configuración actual








35


¿Cuántas sesiones de Telnet pueden ejecutarse simultáneamente en un router que ejecuta una edición estándar del IOS?



4



5



8



10






36


¿Cuáles de los siguientes servicios de conexión WAN normalmente usan comunicaciones síncronas? (Elija dos.)



conmutado por circuito



línea arrendada



conmutado por paquetes



Ethernet



servicios de módem analógico








37


¿Cuándo hay que usar el modo monitor ROM? (Elija dos.)



para mantener los valores de la configuración de enrutamiento



para modificar la imagen IOS almacenada en la Flash



para ejecutar un conjunto limitado de funciones IOS



para ejecutar el proceso bootstrap






38



Los routers que figuran en el gráfico ejecutan IGRP y envían actualizaciones acerca de todas las redes. Una vez que la red haya convergido, ¿qué ruta seguirá un paquete que viaja desde el Router 2 hasta el Router4, basándose en la métrica más baja?



Router2 a Router1 a Router4



Router2 a Router3 a Router4



Router2 a Router4



Router1 a Router4








39



¿Cuáles de las siguientes opciones son rutas IP estáticas válidas? (Elija tres opciones).



RouterB(config)# ip route 192.168.5.0 255.255.255.0 S1



RouterC(config)# ip route 192.168.1.0 255.255.255.0 S1



RouterA(config)# ip route 192.168.3.0 255.255.255.0 192.168.2.2



RouterB(config)# ip route 192.168.1.0 255.255.255.0 192.168.2.2



RouterC(config)# ip route 192.168.2.0 255.255.255.0 192.168.4.1



RouterA(config)# ip route 192.168.4.0 255.255.255.0 192.168.2.1






40



Los comandos que aparecen en el gráfico se introdujeron a fin de alterar la secuencia de inicio del router. En la siguiente recarga, ¿qué IOS se cargará?



El router cargará c2500-js-l.112-26d.



El router cargará c2500-d-l.120-9.



El router cargará el IOS desde la ROM.



El router arrancará en el modo de monitor ROM.








41


¿Por qué usaría un administrador la aplicación Telnet al diagnósticar las fallas en una red? (Elija tres opciones).



Se puede usar para verificar la operación del software de la capa de aplicación entre el origen y el destino.



Telnet puede usar el protocolo ICMP para verificar una conexión de hardware y la dirección de capa de red.



Es el mecanismo de prueba más completo disponible.



Se puede acceder a las redes remotas mediante una sesión Telnet para su diagnóstico de fallas.



Telnet utiliza los valores de Tiempo de existencia para identificar la falla de un dispositivo entre el origen y el destino.






42



Dada la topología anterior, ¿cuál de las siguientes sentencias es verdadera? (Elija dos opciones).



Si el RouterC recibe un paquete con destino a 10.5.183.46, envía dicho paquete usando la interfaz Serial 1.



Si el RouterA recibe un paquete con destino a 192.168.3.146, envía dicho paquete usando la interfaz Ethernet 0.



Si el RouterA recibe un paquete con destino a 10.5.27.15, envía dicho paquete usando la interfaz Serial 1.



Si el RouterB recibe un paquete con destino a 10.5.27.83, envía dicho paquete usando la interfaz Serial 0.



Si el RouterA recibe un paquete con destino a 172.16.55.101, envía dicho paquete usando la interfaz Serial 1.








43



La red que figura en el gráfico utiliza RIP como protocolo de enrutamiento. ¿Cuál de las siguientes opciones es verdadera con respecto al proceso de aprendizaje que se produce para esta red? (Elija tres opciones).



El router Palm Beach mostrará las redes 192.168.7.0 y 192.168.8.0 como redes directamente conectadas.



Todos los routers tendrán conocimiento directo de la topología exacta de toda la red.



El router de Key West enviará toda su tabla de enrutamiento a los routers de Miami y Palm Beach.



El router de Miami recibe información de la red 192.168.1.0 desde el router de Key West.



Si la red 192.168.4.0 no está disponible, el router Key West notificará a los demás routers acerca de este hecho en la siguiente actualización.






44


¿Cuáles de las siguientes son funciones del router? (Elija tres.)



conmutación por paquetes



extensión de segmento de red



segmentación de las redes de área local



selección de la mejor ruta en base a un direccionamiento lógico



selección de la mejor ruta en base a una dirección física








45


¿Cuáles de las siguientes opciones son necesarias para que se produzca la comunicación de red básica entre hosts que ejecutan aplicaciones tales como telnet, navegadores de web y correo electrónico? (Elija tres opciones).



Se debe instalar y configurar correctamente TCP/IP en cada dispositivo.



Se deben configurar varias subredes en el router para garantizar la entrega correcta.



Se debe configurar un gateway por defecto para que los datagramas puedan salir de la LAN.



Los hosts se deben conectar directamente a un switch para que puedan salir de la LAN.



Para garantizar la entrega correcta, se debe configurar un router y debe ser accesible para los hosts de la red.








46


Las sentencias de ACL operan en orden secuencial y lógico. Si se cumple una condición, el resto de las sentencias de la ACL no se verifican. Si no se presenta coincidencia en ninguna de las sentencias de la ACL, ¿qué ocurre con el paquete?



Los paquetes se colocan en un búfer y se envían cuando se elimina la ACL.



Los paquetes se envían al origen con un mensaje de notificación de error.



La sentencia implícita permit any ubicada al final de la lista permite que los paquetes fluyan sin impedimentos.



La sentencia implícita deny any ubicada al final de la lista hace que los paquetes se descarten.






47


¿Cuál de las siguientes afirmaciones sobre la vida de un datagrama es verdadera?



Cada router incrementa el valor TTL del datagrama hasta que se alcanza el recuento máximo de saltos para el protocolo de enrutamiento. El paquete entonces se devuelve al origen.



El paquete se descarta cuando el recuento de routers y el valor TTL coinciden. Se notifica al origen que la transmisión falló.



Cada router decrementa el valor TTL en uno hasta llegar a cero. El datagrama entonces se descarta y se envía un mensaje de tiempo superado al origen.



El dispositivo destino descarta el datagrama si el valor TTL es cero al llegar. Se envía un mensaje ICMP de destino inalcanzable de vuelta al origen.








48


¿Cuáles de las siguientes afirmaciones son verdaderas con respecto a la métrica usada por un router? (Elija tres opciones).



Cuantos más factores compongan una métrica, mayor será la flexibilidad para adaptar las operaciones de la red.



Cuanto mayor es el valor de la métrica, mejor es la ruta.



Los protocolos de enrutamiento usan la métrica para enviar actualizaciones de enrutamiento para vecinos directamente conectados.



La carga y la confiabilidad son métricas dinámicas usadas por IGRP.



El ancho de banda y el retardo son métricas estáticas usadas por RIP v1.



El retardo, el costo y la confiabilidad son métricas utilizadas por algunos protocolos de enrutamiento.






49


Un administrador de red ha realizado cambios de protocolo de enrutamiento en la configuración de un router. Para asegurarse de que se implementen los cambios, la configuración activa se guarda y se reinicia el router. Después de inicializarse el router, el resultado en la pantalla dice "Would you like to enter the initial configuration dialog?[yes/no]:" ¿Por qué aparece este diálogo?



Hubo una falla de POST.



Se cargó el IOS incorrecto.



Hubo un error en el archivo de configuración inicial.



El registro de configuración se configuró para pasar por alto a la NVRAM.