Ejercicios en pseudocodigo

Enviado por Programa Chuletas y clasificado en Informática y Telecomunicaciones

Escrito el en español con un tamaño de 6,67 KB

 

empiezo con 1 psudigo + q facil. incrmnta un numro

d 1idad en 1id ad asta yegar a 100, y va mostrando dixo

numro en cada itracion.

inicio 

numro = 0 

si numro s mnor o igual q 100 entoncs 
        mostrar x pantaya: numro
        incrmntar numro 

fin dl si 
fin dl programa

Programa que solicita por teclado dos numeros enteros,

que realiza la suma de ambos numeros y muestre el resultado por pantalla

Inicio

Leer numero desde el teclado: Numero_1
Leer numero desde el teclado: Numero_2

Suma= Numero_1 + Numero_2
Mostrar por pantalla: Suma
Fin del Programa

1.-Hacer un pseudocodigo que imprima los numeros del 1 al 100.

PROGRAMA contador1
ENTORNO:
c <- 0
ALGORITMO:
Borrar_pantalla( )
MIENTRAS c < 101 HACER
ESCRIBIR c
c <- c + 1
FINMIENTRAS
FINPROGRAMA


 

Proceso Numero_Verificador.
i <- 0
h <- 2
k <- 0
suma <- 0
escribir "Leer Rut"
leer rut1
rut <- rut1
// aca se saca cuantos numeros tiene
Repetir
rut <- trunc(rut/10)
i <- i + 1
hasta que rut = 0
Repetir
Repetir
x <- trunc(rut1/10)
mod <- rut1 - (x*10)
suma <- suma + (mod*h)
rut1 <- x
si mod <> 0 Entonces
k <- k +1
FinSi
h <- h + 1
hasta que h > 7
h <- 2
k <- k + 1
hasta que k >= 8
entera <- trunc(suma/11)
mod1 <- suma -(entera * 11)
verificador <- 11 - mod1
si verificador > 9 entonces
escribir "Su digito Verificador Es k"
sino
escribir "Su digito Verificador Es ", verificador
FinSi
FinProceso